Page tree
Skip to end of metadata
Go to start of metadata

Die im Portalverbund definierten Sicherheitsmaßnahmen verpflichten alle Stammportalbetreiber zur Deaktivierung von Transport Layer Security < 1.2 und Hashingalgorithmen welche auf SHA-1 basieren. Die Deaktivierung der nicht mehr zulässigen Protokolle und Verschlüsselungsalgorithmen ist für das Portal Tirol mit Ende April 2017 geplant.

Nachstehend findet sich eine Auflistung von Browsern und Betriebssystemen, welche unterstützt werden bzw. Softwareversionen, welche nach der Umstellung nicht mehr unterstützt werden.

unterstützte Browser / Java

Bei der Verwendung folgender Browser in der aktuellsten Version treten keine Probleme auf:

Zusätzlich verwenden viele Anwendungen im Portal Tirol Java wie zB. die Anmeldung mit der Bürgerkarte. Bei Verwendung der aktuellsten Version sind keine Probleme zu erwarten. Mindestanforderung:

unterstützte Clientzugriffe auf Betriebssystembasis

Kunden, welche auf Basis von Clientanwendungen auf das Portal Tirol zugreifen, wie zB. MS Office auf den ELAK oder KIM-Clients auf das ZMR müssen sicherstellen, dass das Betriebssystem TLS 1.2 unterstützt.

  • Folgenden Microsoft Windows Systeme benötigen den Patch KB3140245 und einen Registry Eintrag. Link zur Microsoft Dokumentation.
    • Windows 7 SP1
    • Windows Server 2008 R2 SP1
    • Windows Server 2012
  • Bei Microsoft Windows 10 und Windows Server 2016 ist die Unterstützung bereits gegeben.
  • Linux Systeme mit OpenSSL 1.0 sind kompatibel.

Anmerkung: Aktuell gibt es keinen Zeitplan um TLS < 1.2 und SHA-1 Cipher bei den Mailprotokollen oder FTP zu deaktivieren. Trotzdem empfiehlt sich alle Clients welche Activesync, MAPI, IMAP, POP3, SMTP oder FTP nutzen zeitnah mit dem Update zur Aktivierung von TLS 1.2 auszustatten.

nicht unterstützte Browser bzw. Clientzugriffe auf Betriebssystembasis

Folgende Browser und Betriebssysteme werden nicht mehr unterstützt:

  • Firefox < 27
  • Internet Explorer < 11
  • Chrome < 30
  • Safari < 7
  • Windows < 7
  • Android < 4.4.2
  • Windows Phone < 8.1
  • Java < 8
  • OpenSSL < 1.0

Eine detaillierte Auflistung der Browser Betriebssystemkonfiguration und deren Unterstützung von TLS 1.2 finden sie im Dokument Handshake Simulation.

 

  • No labels